What's new
HTML Forums | An HTML and CSS Coding Community

Welcome to HTMLForums; home of web development discussion! Please sign in or register your free account to get involved. Once registered you will be able to connect with other members, send and receive private messages, reply to topics and create your very own. Our registration process is hassle-free and takes no time at all!

Unknown issue with displaying an options cog

SometimesLucky

New member
Hello,

My experience with HTML is fairly limited, and I am currently trying to make some adjustments to a wikidot page that I created for class. While organizing the page and adding navigation options to the top bar, I ran into an issue where my options cog on that top bar stopped displaying as an icon and started displaying as just [[span class="fa fa-cog"]]. For reference, I did not do anything to this line and only added lines above it. I believe all of those lines had proper syntax and formatting, and I did not reach this issue until I added the last option in the menu.

This is the section of the code that I edited. My main edits and where the issue occurred is the edits below the "Applications" line. This is where I added links to different pages of software applications that I worked with. Once I edited those, then the cog option stopped working.
HTML 1.PNG

And here is where the issue lies. Although these are broken into two pictures, there is no space between the two and no hidden code. My problem lies in line 5 of this I believe, and I have no idea why this suddenly stopped displaying correctly.
HTML 2.PNG

Any advice at all would be great! I would love to use this as a repository for what I've learned, and I wanted it to be formatted correctly.
 
Top